Found libtool-1.5.26, but you need to upgrade to libtool>=2.2.6

作者:笨小孩 发布于:2012-10-18 15:56 分类:PHP

安装php5-extensions时出错:Found libtool-1.5.26, but you need to upgrade to libtool>=2.2.
*** Error code 1

……

解决把法:升级libtool。

先运行命令make deinstall-depends 卸载已安装的部分,

运行命令cd /usr/ports/devel/libtool22/ && make install clean 升级libtool,

#新版的没有libtool22目录,只有libtool

重新安装php5-extensions

标签: freebsd ports libtool

发表评论:

手机版 | 
Copyright © 2012 lamp46.com All Right Reserved. sitemap