ioncube_loader_win_5.2.dll正确安装

作者:笨小孩 发布于:2012-10-18 16:48 分类:PHP

ionCube loader 类似 zend 的 php 加密 工具

安装一些PHP程序时出现如下错误提示:

requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator

正确解决方法应该是这样的:
1、登陆http://www.ioncube.com/loaders.php,下载正确版本的程序,这里我选择的是Windows VC6 (x86)的ZIP文件ioncube_loaders_win_vc6_x86(1.13 MB);

2、解压缩至你的PHP安装目录的EXT,我是安装在E盘的PHP文件夹下

3、打开你的PHP.INI文件,在[ZEND]里最前面添加如下行:

zend_extension_ts = “E:\LAMP\php5\ext\ioncube_loader_win_5.2.dll”

如下图所示意,注意,必须添加在ZEND行的前面,否则会出错!

 

4、重启web服务器,执行PHPINFO,在ZEND里出现如下图所示意,就说明你成功了:

 

(注意看图片中的

标签: ioncube

发表评论:

手机版 | 
Copyright © 2012 lamp46.com All Right Reserved. sitemap